21 กุมภาพันธ์ 2551

Joomla 1.5.1 Forum bridge

มีความกังวลว่าเปลี่ยนไปใช้ Joomla 1.5.1 แล้ว Extension ต่าง ๆ จะใช้ได้หรือไม่ โดยเฉพาะอย่างยิ่งที่จำเป็นสุด ๆ อย่าง forum จะสามารถ bridge กันได้หรือเปล่า
โดยส่วนตัวแล้วไม่กังวลครับ ทำไมนะหรือ ? งั้นดูนี่


ตัวอย่างจากการทดลองที่เห็นอยู่นี้ผมใช้ Joomla 1.5.1 และ SMF 1.1.4 คุณจะพบว่ามันเข้ากันได้ดี และจากการทดสอบด้วย phpBB3 ก็ไม่พบปัญหาแต่อย่างใด นอกจากนี้ Extention หลาย ๆ ตัวเริ่มปรับไปเขียนให้เข้ากับ native code ของ Joomla 1.5.1 แทนที่จะใช้งานในโหมด legacy อีกต่อไป

ตอนหน้าเดี๋ยวจะแนะวิธี bridge J151 กับ SMF ครับ
แสดงความคิดเห็น